Автор Тема: установка postfix 2.5 на CentOS 4.8  (Прочитано 3689 раз)

mevrick

  • Newbie
  • *
  • Сообщений: 1
    • Просмотр профиля
    • Email
установка postfix 2.5 на CentOS 4.8
« : Май 15, 2014, 10:01:53 pm »
Доброе время суток...

Возникла задача, реализовать, отправку почты с CentOS 4.8 через gmail. На данный момент стоит  postfix 2.2, у которого не функции авторизации, такая функция появилась в версии начиная с 2.5.

Вопрос установиться ли версия 2.5 на существующий CentOS. (yum update postfix, не обновляет)

[root@]# yum update postfix
Setting up Update Process
Setting up repositories
update                    100% |=========================| 1.1 kB    00:00     
base                      100% |=========================| 1.1 kB    00:00     
addons                    100% |=========================| 1.1 kB    00:00     
extras                    100% |=========================| 1.1 kB    00:00     
Reading repository metadata in from local files
Could not find update match for postfix
No Packages marked for Update/Obsoletion

в CentOS-BASE.repo

baseurl=http://vault.centos.org/4.8/os/i386/


Обновить ОС не имеется возможным (крутиться оптимизированный софт).