Автор Тема: Проблема с vconfig. Возможно баг?  (Прочитано 5657 раз)

absokolov

  • Newbie
  • *
  • Сообщений: 1
    • Просмотр профиля
Проблема с vconfig. Возможно баг?
« : Января 10, 2012, 12:13:14 pm »
Приветствую Вас форумчане!
В первую очередь поздравляю всех с прошедшими праздниками!
Итак...

Общее:
Есть крупная сеть, с доступом в интернет! Весь доступ в инет контролируется и мониторится ч-з сервера работающих под управлением Linux Centos!
Каждый пользователь, работающий на сервере ходит ч-з свой vlan! Соответственно на серверах поднято огромное количество vlan'ов!

Суть проблемы:
Когда требуется "прибить" один из вланов, при неизвестно каких обстоятельствах ядро выбрасывает некую ошибку, при этом блокируются все соединения по ССШ, и сервер пропускает только транзитные пакеты! При этом он начинает что-то ждать, но не совсем понятно чего именно! Помогает только визуальная перезагрузка сервера!

К сожалению, пока само сообщение об ошибке не могу скопировать! Скопирую как только произойдет следующий такой сбой )))

Знаю что очень мало информации предоставил, но возможно кто-то сталкивался с чем-то подобным и в курсе как это вылечить!
Кстати, когда происходит такой сбой, и если попытаться ввести ifconfig, то консоль намертво зависает!

Ну в общем..  если кто-то в курсе что это вообще такое и сталкивался с таким, прошу помочь в решении данной проблемы! Как только будет возможность - сразу закину сюда текст самой ошибки!

Спасибо! 

v.bashtyrev

  • Newbie
  • *
  • Сообщений: 28
    • Просмотр профиля
    • Email
Re: Проблема с vconfig. Возможно баг?
« Ответ #1 : Февраля 08, 2012, 04:49:15 pm »
Привет!
Логи хотя бы сам смотрел? нам покажешь?)

labstereotipovv

  • Newbie
  • *
  • Сообщений: 2
    • Просмотр профиля
    • тренинги по психологии
    • Email
Re: Проблема с vconfig. Возможно баг?
« Ответ #2 : Мая 02, 2012, 03:36:52 pm »
Хотелось бы действительно посмотреть на логи.

centos62

  • Newbie
  • *
  • Сообщений: 13
    • Просмотр профиля
Re: Проблема с vconfig. Возможно баг?
« Ответ #3 : Мая 25, 2012, 02:38:39 pm »
Интересный форум, но какой-то мертвый... ((
По теме:
Логи, логи и еще раз ЛОГИ! И как именно Вы пытаетесь "прибить" vlan? Может ошибка тупо в руках, растущих немного не в попад?  ;D